Bienvenue sur RAV4TEAM.COM
Dernière visite le Nous sommes le 11 Déc 2018 17:53

Heures au format UTC + 2 heures

X



RĂ©pondre au sujet  [ 20 messages ]  Aller Ă  la page 1, 2, 3  Suivante
Auteur Message
 Sujet du message: Perte de puissance ...aussi !
MessagePostĂ©: 05 Nov 2018 15:23 

Inscription: 05 Nov 2018 12:38
Messages: 12
Bonjour Ă  tous,

je suis bien passé par la case "présentation" donc pas d'oeufs pourris ou de tomates, svp. :-)

J'ai besoin de vos précieux conseils pour le RAV4 de mon fiston:

Le RAV4 nous donne du fil à retordre avec son fonctionnement "aléatoire": pas de pêche à bas régime, le moteur pousse normalement à 3300 - 3500 tr. Nous avons un code erreur effacé par notre mécano (dont je n'ai pas relevé le n°). de plus, il ne démarre pas très bien:batterie OK, bougies de précauf. OK.
J'ai démonté la tubulure qui va à l'admission: un peu sale mais pas trop (2-3 mm de suies peu adhésives).
Il y a un peu d'huile quand on démonte la grosse conduite qui arrive à l'intercooler.
En désespoir de cause, un coup de Bard...l nettoyant turbo hier soir. Nous attendons de voir les résultats. Voyant moteur allumé en roulant (suite à une accélération) sans perte de puissance. Arrêt + redémarrage et plus rien.
Je pense à un "blocage " de la géométrie variable du turbo mais bon...
Ce véhicule n'a fait que des petits trajets pendant 100 mkm (genre de 3 à 5 km le bras à la portière).

Voilà, merci de vos conseils et pistes; j'ai commandé un débit-mètre sur les conseils du mécano.
j'attends vos retours avant d'aller plus loin: turbo, vanne EGR and so on...

PS: si vous voulez des conseils sur le BJ (40-43-42-45- 46) en général ne vous gênez pas.

@ bientĂ´t.


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Perte de puissance ...aussi !
MessagePostĂ©: 05 Nov 2018 18:05 
Avatar de l’utilisateur

Inscription: 02 Juin 2011 7:39
Messages: 815
Localisation: Toulouse
Salut la Charente :mrgreen:

Ben tu as une liste longue comme le bras pour vérifier les invariables. Dommage que le code erreur n'est pas été conservé, tu aurais eu une bonne piste... :(

1 - Circuit d'alimentation en GO.
- Pré-filtre qui est situé dans le réservoir. A vérifier car ce petit sac se remplit de merdouille sur les retours de GO.
- Filtre Ă  GO (prends de la marque - ex: DENSO) Pas de Purflux par exemple.
- Recette de cuisine qui a fait ses preuves (selon les marques peu importe - 300 ml d'huile 2 T 100% synthèse + une fiole de Wynn's de nettoyant injecteur et pour finir une fiole de Wynn's de traitement diesel qui augmentera le taux de CÉTANE (l'équivalent de l'OCTANE pour l'essence). Tu mets ça dans le réservoir après chaque plein histoire de lubrifier la pompe à GO et les injecteurs. Tu économiseras une remise en état des injecteurs sans compter la galère pour les sortir sans faire de conneries (par manque d'outillage principalement).

2 - L'intercooler.
- Si tu l'as réellement sorti et qu'il est beaucoup rempli d'huile, souci. Normalement il est peu gras en entrée (sortie du Turbo). Si c'est vraiment huileux, les paliers du Turbo sont HS.
- Si tu l'as réellement sorti et qu'il est légèrement gras, l'option nettoyage s'impose et ce n'est pas innocent. Je l'ai fait sur mes deux RAV4.2 et le temps de réponse du Turbo s'en est trouvé un chouya amélioré ainsi qu'un surcroit de vigueur. Pas d'affolement, on ne gagne pas des chevaux mais tout d'un coup c'est comme si ont lui avait redonné du pep's 8)
- Pour le nettoyage, c'est simple. Une fois la pièce massive en alu sortie, tu obtures une extrémité avec un collier serflex et une chambre à air. Tu le remplis d'essence, tu laisse agir qq minutes, tu secoues et tu rinces. Tu vas être surpris de la quantité d'huile qui s'est déposé sur les alvéoles. C'est comme un cancer qui s'installe lentement. Encore une fois il te faut le sortir pour voir si de l'huile ne coule pas de l'intercooler et pour ça il faut l'avoir en main, juste passer le doigt en surface ne te donnera pas d'indications... :twisted:

3 - La vanne EGR.
- Normalement elle est finement recouverte d'une suie mais sans plus. Tu peux la démonter et lui envoyer du nettoyant frein pour lui enlever une partie de cette crasse. L'idéal serait de lui faire à ton RAV4.2 un nettoyage à l'hydrogène pendant une bonne heure. Toute la partie du haut moteur respirera mieux. Il existe des stations spécialisées qui te font ça pour une 60€.

4 - Le Turbo.
- Effectivement, la commande pneumatique de la régulation est probablement grippée (à lire ta description ).
Le wastegate se teste et doit avoir une course calibrée.
- Ensuite la géométrie variable pilotée justement par le wastegate. C'est LE gros morceau car sans un fonctionnement correcte, ton turbo n'est pas chargé et donc tu peines à prendre les tours/minutes. Sans compter qu'elle se grippe car forcément sale et un démontage du Turbo s'impose.

5 - L'Ă©chappement.
- La encore, les RAV4.2 n'ont pas de FAP. Donc c'est dur à croire que la sortie soit partiellement obstruée/colmatée mais le tube en entrée du catalyseur se démanche juste pour voir le résultat.

6 - L'Admission d'air.
- Les grands classiques, pas ou peu d'air en entrée = pas de puissance.
- Le débitmètre, c'est possible mais là encore c'est peu probable. Avec un code erreur ça serait sorti.
En gros c'est une résistance qui selon la quantité d'air qui vient la parcourir change sa valeur. Ladite valeur est gérée par l'ECU pour commander l'ajout de GO ce qui correspond à une réponse d'une demande de puissance.

7 - Le potentiomètre de la pédale d'accélérateur.
- C'est une pièce qui s'use certes mais qui ne pose pas de problèmes normalement. Elle se teste avec un ohmmètre.
Le risque est que la résistance ne soit plus dans les normes ou que la piste soit "cratérisée". Ce phénomène conduit à des ruptures d'accélérations puisque ladite piste n'offre plus une progression "linéaire ou logarithmique" selon les données constructeurs. Ce potar ou potentiomètre coûte un bras :shock:

8 - Les deux Ă©lectrovannes SCV.
- C'est LE grand classique des ratatouillages vers 3.000tr/mn. Tu ne peux pas les réparer et ça ne se teste pas. Normalement là aussi il y a un code erreur... :mrgreen: Moralité, tu en es quitte pour 250€ pour changer LES DEUX (la rouge et la verte).

Bref, t'as du pain sur la planche et je te conseille de t'offrir une ou plusieurs revues techniques car tu auras à l'intérieure toutes les valeurs de tensions ou de résistances des multiples organes à vérifier. :wink:

_________________
RAV 4.2 de 2003 - Le tracteur
RAV 4.2 de 2005 - Le routier


Dernière édition par jean-mi le 05 Nov 2018 19:58, édité 1 fois.

Haut
Hors ligne Profil  
 
 Sujet du message: Re: Perte de puissance ...aussi !
MessagePostĂ©: 05 Nov 2018 18:45 

Inscription: 05 Nov 2018 12:38
Messages: 12
Merci le Toulouzain :-)

çà fait une liste de courses imposante mais pas infaisable.

Je vais prendre cela dans l'ordre et petit Ă  petit.

Une idée sur le fait que le moteur prend ses tours à vide et pas normalement en roulant (sur les bas régimes)??

@ +


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Perte de puissance ...aussi !
MessagePostĂ©: 05 Nov 2018 19:43 
Avatar de l’utilisateur

Inscription: 02 Juin 2011 7:39
Messages: 815
Localisation: Toulouse
Willdu16 a Ă©crit:
Une idée sur le fait que le moteur prend ses tours à vide et pas normalement en roulant (sur les bas régimes)??

@ +


A vide = Pas besoin de couple. Pas de charge moteur donc pas d'efforts (couple, puissance, tous les organes ne sont pas sollicités, vitesse d'écoulement des gaz, aspiration différente, pas de roulage pour entraîner la boîte, les ponts). Est-ce que tu accélères avec l'embrayage soulagé ou pas ?

Exemple 1 : Un moteur de 116 CV avec 5 m/kg à 4.800 tr/mn. Moteur anémique en quelques sortes ce qui est ton problème majeur.
Il a donc un régime maxi à 4.800 tr/mn mais pas de couple. Dés que tu accélères à vide, il grimpe à la zone rouge sans FORCER. Dès que tu le raccroches à l'embrayage avec une charge moteur pour faire avancer un véhicule, il commence à caler et tu es obligé de faire cirer (patiner) l'embrayage pour tenir un médiocre compromis puissance/couple/régime moteur.

Exemple 2 : Un moteur de 116 CV avec 25 m/kg Ă  6.000 tr/mn.
25 m/kg soit 25 newton/mètres ça change complétement la donne. Dès 1.500 tr/mn le couple arrive avec une courbe au maxi vers 2.800 tr/mn. Plus besoin de faire cirer l'embrayage pour faire décoller une masse de 1.500 kg.

Dans les deux cas, tu as besoin d'avoir de l'air, du carburant, un calculateur qui comprends l'appel de puissance et un retour sur les organes moteurs pour obéir aux lois de puissance demandées par l'ECU.


En roulant = Le couple du moteur est demandé et il n'arrive pas ! La charge moteur importante est déficiente donc il y a un des points à vérifier... :mrgreen:

Quand tu Ă©cris le moteur prends ses tours,

1 - quel est le régime maxi à vide ?
2 - le moteur fume t-il ?
3 - est-ce que le moteur semble s'Ă©touffe ?

_________________
RAV 4.2 de 2003 - Le tracteur
RAV 4.2 de 2005 - Le routier


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Perte de puissance ...aussi !
MessagePostĂ©: 05 Nov 2018 20:02 

Inscription: 05 Nov 2018 12:38
Messages: 12
Bonsoir,

je ne l'ai pas trop bousculé (pour le moment) mais il monte vers 4500 tr/mn sasn problème.
Il fume un peu blanc dans les premières minutes (2-3) après plus du tout.
Et non, le moteur tourne rond au ralentit et ne s'Ă©touffe pas.

J'ai pas mal de choses Ă  regarder mais j'y vais step by step d'autant plus que je ne l'ai pas sous la main.

@ +


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Perte de puissance ...aussi !
MessagePostĂ©: 06 Nov 2018 7:48 
Avatar de l’utilisateur

Inscription: 02 Juin 2011 7:39
Messages: 815
Localisation: Toulouse
Willdu16 a Ă©crit:
Il fume un peu blanc dans les premières minutes (2-3) après plus du tout.


1 - Il fume blanc moteur chaud ou moteur froid ?
2 - La fumée est-elle fine ou épaisse ?
3 - Quelle odeur a cette fumée ?


La fumée blanche écarte déjà l'huile des coupables. C'est donc soit (1) de la condensation (vapeur d'eau) ou (2) de GO imbrûlé.

Dans le premier cas c'est un fonctionnement normal.
Dans le deuxième cas, le GO est vaporisé non plus finement mais en gouttelette (pompe faiblarde, électrovannes SCV en fin de vie, injecteur(s) sale(s) dont le jet de brumisation est non uniforme ou un retour de GO trop important laisse à penser que la pression d'injection file non pas dans la buse de dispersion mais dans le retour GO qui va ensuite au réservoir).

Bon tout ça c'est la théorie et avec un code erreur ça aurait bien arrangé ton affaire.

Comme ça vu de loin voir très loin, je mettrais un petit billet sur la fonction basique d'un diesel à savoir l'alimentation en GO. Tu reprends toute la chaîne des éléments et tu élimines problèmes après problèmes.

Le débitmètre que ton garagiste va ou a déjà changé peut améliorer le tableau. Quelle valeur ohmique avait l'ancien à température ambiante ? :roll:

_________________
RAV 4.2 de 2003 - Le tracteur
RAV 4.2 de 2005 - Le routier


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Perte de puissance ...aussi !
MessagePostĂ©: 06 Nov 2018 9:50 

Inscription: 05 Nov 2018 12:38
Messages: 12
Bonjour,

du mĂŞme avis en ce qui concerne l'alimentation en G.O.
Filtre neuf: MAN.
J'ai ouvert le dessus du réservoir mais je n'ai pas pu / su sortir la crépine et le reste. Je n'ai pas osé débrancher les durites: quel est le risque?

Je vais regarder cela le WE prochain sur le véhicule en même temps que la mesure du débitmètre.

@ suivre donc.


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Perte de puissance ...aussi !
MessagePostĂ©: 06 Nov 2018 10:18 
Avatar de l’utilisateur

Inscription: 02 Juin 2011 7:39
Messages: 815
Localisation: Toulouse
Willdu16 a Ă©crit:
Filtre neuf: MAN.


Attention, filtre MAN = pas du DENSO. Je sais c'est con mais le filtre a changé d'allure dans le temps avec une petite modif pour éviter le bruit de cavitation (sorte de miaulement). Je me suis fait niquer avec un filtre PURFLUX colmaté après même pas 2.000 km.
Ensuite, est-ce que tu as BIEN purgé sans laisser des bulles d'air ? Le réamorçage s'est bien passé ?


Willdu16 a Ă©crit:
J'ai ouvert le dessus du réservoir mais je n'ai pas pu / su sortir la crépine et le reste. Je n'ai pas osé débrancher les durites: quel est le risque?


Faut pas avoir peur, c'est hyper simple à faire du moment que tu es concentré et que personne ne vient t'enquiquiner... :mrgreen:
Regarde mon tuto de l'Ă©poque viewtopic.php?f=30&t=9471&hilit=+tuto

Je me répète mais l'idéal serait d'avoir un ou plusieurs codes erreurs... :cry:

_________________
RAV 4.2 de 2003 - Le tracteur
RAV 4.2 de 2005 - Le routier


Haut
Hors ligne Profil  
 
  BBB
Afficher les messages postĂ©s depuis:  Trier par  
Poster un nouveau sujet RĂ©pondre au sujet  [ 20 messages ]  Aller Ă  la page 1, 2, 3  Suivante

Heures au format UTC + 2 heures


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 4 invités


Partenaires

pub

Retrouvez toutes les revues techniques du Toyota RAV4


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas Ă©diter vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller Ă :  

   
 

 

Copyright rav4team.com © 2004-2016 - Powered by phpBB © phpBB Group - Changement Consentement publicitaire

rav4team recommande estelleblogmode look, tendances, shopping, fashion, blog mode , vintage

kambouis.com
Kambouis, un nouveau blog Automobile et Lifestyle à destination des hommes. Au menu des essais automobiles, du style (mode, fashion), du Hi-Tech (tests smartphone, Hifi, Home-cinéma), des voyages et du lifestyle. Bref un blog homme simple et efficace utilisant les dernères technologes du web.

C-HRTEAM.com
Le nouveau SUV C-HR, le crossover de TOYOTA possède désormais sa communauté. Le forum TOYOTA C-HR intègre toutes les actualités du Crossover : entretien et mecanique, motorisations, équipements, galerie photos....